{"rdapConformance":["icann_rdap_response_profile_1","icann_rdap_technical_implementation_guide_1"],"notices":[{"title":"RDAP SIDN Help","description":["This is an implementation of RDAP (the Registration Data Access Protocol) for the TLD domains managed by SIDN B.V.","RDAP is a proposed replacement for the Whois (RFC3912). It provides access to information about registered domains and IP addresses, using a RESTful interface over HTTP that returns structured data, unlike the free-form data from the Whois. For more information on this see RFC 7485: “Inventory and Analysis of WHOIS Registration Objects”.","This implementation conforms to the ICANN RDAP Technical Implementation Guide 2024 and IETF (Internet Engineering Task Force) RFC specifications RFC 7480, RFC 7481, RFC 8056, RFC 9224, RFC 9082, RFC 9083, RFC 9110, RFC 9537","Search is supported with limitations. Most important are the limitations on out of portfolio requests by registrars due to GDPR guidelines."],"links":[{"title":["ICANN RDAP Technical Implementation Guide 2024"],"href":"https://itp.cdn.icann.org/en/files/registry-operators/rdap-technical-implementation-guide-21feb24-en.pdf"},{"title":["RFC 7480 - HTTP Usage in the Registration Data Access Protocol (RDAP)"],"href":"https://www.rfc-editor.org/rfc/rfc7480"},{"title":["RFC 7481 - Security Services for the Registration Data Access Protocol (RDAP)"],"href":"https://www.rfc-editor.org/rfc/rfc7481"},{"title":["RFC8056 - Extensible Provisioning Protocol (EPP) and Registration Data Access Protocol (RDAP) Status Mapping"],"href":"https://www.rfc-editor.org/rfc/rfc8056"},{"title":["RFC 9082 - Registration Data Access Protocol (RDAP) Query Format"],"href":"https://www.rfc-editor.org/rfc/rfc9082"},{"title":["RFC9083 - JSON Responses for the Registration Data Access Protocol (RDAP)"],"href":"https://www.rfc-editor.org/rfc/rfc9083"},{"title":["RFC9110 - The RDAP service MUST be provided over HTTPS"],"href":"https://www.rfc-editor.org/rfc/rfc9110"},{"title":["RFC9224 - Finding the Authoritative Registration Data Access Protocol (RDAP) Service"],"href":"https://www.rfc-editor.org/rfc/rfc9224"},{"title":["RFC9537 - explicit identification and handling of redacted fields in RDAP"],"href":"https://www.rfc-editor.org/rfc/rfc9537"}]},{"title":"Media Type","description":["The response Content-Type will be application/rdap+json if the HTTP Accept header includes application/rdap+json or application/json."]},{"title":"Case Sensitivity","description":["Domain, nameserver and entity object names are case insensitive. Entity objects requested with the handle ID are case sensitive."]},{"title":"Rate Limiting","description":["To protect the technical infrastructure from excessive inquiries, a rate limiting has been set for the RDAP requests. A rate limited request will be returned with HTTP status 429 (Too Many Requests)."]},{"title":"Redirection","description":["If a query is received for a domain or nameserver other than the supported TLD, it will not be redirected and HTTP status 400 (Bad Request) will be returned."]},{"title":"Manual and conditions","description":["User manuals and terms of use"],"links":[{"href":"https://www.sidn.nl/rdap","title":["Download our user manual and terms of use from https://www.sidn.nl/rdap"]}]},{"title":"Comments","description":["For any questions or comments, please mail to <support@sidn.nl>"],"links":[{"href":"mailto:support@sidn.nl","title":["support@sidn.nl"]}]}]}